Skip to content
ConnexTech
D-Link DGS-1210-28MP 28-Port Gigabit Smart Managed PoE Switch 1 / 2
Internal memory:
256 MB
Product colour:
Black, Grey
See all specifications

D-Link DGS-1210-28MP 28-Port Gigabit Smart Managed PoE Switch

Code: P644

Out of stock

€579.99

VAT included · Price without VAT €487.39 + VAT 19% €92.60

Currently unavailable

Delivery

  • ACS pickup point Collect from an ACS branch or Smartpoint locker. Free
  • ACS courier to your door Delivered to your home or office. Free

Specifications

Brand
Dlink
Part number
DGS-1210-28MP
EAN
790069467776
Internal memory
256 MB
Product colour
Black, Grey
Weight
3.86 kg
Brand
Dlink
Part number
DGS-1210-28MP
EAN
790069467776
Management features
Switch type
Managed
Switch layer
L2
Quality of Service (QoS) support
Yes
Web-based management
Yes
Traffic classification
Yes
MIB support
RFC1213MIB II, RFC1493, RFC1907, RFC1757, 2819, RFC2021, RFC1398, 1643, 1650, 2358, 2665, RFC2674, 4363, RFC 2233, 2863, RFC 2618, RFC 2620, RFC 2925
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity
24
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
SFP module slots quantity
4
Fiber optic connector
SFP
Console port
RJ-45
Network
Networking standards
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support
No
Copper ethernet cabling technology
10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
Port mirroring
Yes
Full duplex
Yes
IP routing
Yes
Flow control support
Yes
Link aggregation
Yes
Rate limiting
Yes
Auto MDI/MDI-X
Yes
Spanning tree protocol
Yes
Auto-negotiation
Yes
VLAN support
Yes
Virtual LAN features
MAC address-based VLAN, Port-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs
4094
Optical fiber
Fiber ethernet cabling technology
1000BASE-X
Data transmission
Switching capacity
56 Gbit/s
Forwarding rate
41.7 Mpps
MAC address table
16000 entries
Store-and-forward
Yes
Number of queues
8
Number of static routes
32
Jumbo frames support
Yes
Jumbo frames
9216
Packet buffer memory
1.5 MB
Security
DHCP features
DHCP client
Access Control List (ACL)
Yes
Access Control List (ACL) rules
256
IGMP snooping
Yes
Security algorithms
802.1x RADIUS, SNMP, SSH
SSH/SSL support
Yes
Loop protection
Yes
BPDU filtering/protection
Yes
IP-MAC-Port binding
Yes
Authentication
Guest VLAN, MAC-based authentication, Port-based authentication
Multicast features
Multicast support
Yes
Multicast Listener Discovery (MLD) snooping
MLD v1, MLD v2
Design
Rack mounting
Yes
Form factor
1U
Product colour
Black, Grey
LED indicators
Activity, Fan fail, Link, Power, Speed
Number of fans
2 fan(s)
Electromagnetic compatibility
FCC A, CE A, VCCI, C-Tick, BSMI, CCC
Performance
Memory type
DDR3-SDRAM
Internal memory
256 MB
Flash memory
32 MB
Noise level
52.4 dB
Power
Power source
AC/DC
AC input voltage
100 - 240 V
AC input frequency
50 - 60 Hz
Power consumption (typical)
27.49 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)
Yes
Power over Ethernet (PoE) ports quantity
24
Operational conditions
Operating temperature (T-T)
-5 - 50 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
10 - 90%
Storage relative humidity (H-H)
5 - 90%
Heat dissipation
850.58 BTU/h
Weight & dimensions
Width
440 mm
Depth
210 mm
Height
44 mm
Weight
3.86 kg
Certificates
Certification
IEC61000-4-5, RoHS
Logistics data
Harmonized System (HS) code
85176990

This shop uses only the cookies it needs to work, such as the one that remembers your basket. Cookie policy