Skip to content
ConnexTech
D-Link Managed Switch 10-Port PoE++ · 2 SFP ports 1 / 4
Internal memory:
128 MB
Product colour:
Black, Grey
See all specifications

D-Link Managed Switch 10-Port PoE++ · 2 SFP ports

Code: P1756

Out of stock

€320.99

VAT included · Price without VAT €269.74 + VAT 19% €51.25

Currently unavailable

Delivery

  • ACS pickup point Collect from an ACS branch or Smartpoint locker. Free
  • ACS courier to your door Delivered to your home or office. Free

Specifications

Brand
Dlink
Part number
DSS-200G-10MPP
EAN
790069468070
Internal memory
128 MB
Product colour
Black, Grey
Weight
2.05 kg
Brand
Dlink
Part number
DSS-200G-10MPP
EAN
790069468070
Management features
Switch type
Managed
Switch layer
L2
Quality of Service (QoS) support
Yes
Web-based management
Yes
Traffic classification
Yes
MIB support
• RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention • RFC2233 Interface Group MIB • RFC2665 Ether-like MIB • RFC4363 IEEE 802.1p MIB • ZoneDefense MIB • Private MIB • RFC951 BootP client • RFC1542 BootP/DHCP client • RFC2236 IGMP Snooping
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity
10
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity
2
Network
Networking standards
IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3u, IEEE 802.3x
Port mirroring
Yes
Full duplex
Yes
Half duplex
Yes
Flow control support
Yes
Link aggregation
Yes
Broadcast storm control
Yes
Rate limiting
Yes
Auto MDI/MDI-X
Yes
Spanning tree protocol
Yes
Head-of-line (HOL) blocking
Yes
Ethernet LAN data rates
1000 Mbit/s
Auto-negotiation
Yes
VLAN support
Yes
Virtual LAN features
Voice VLAN
Number of VLANs
4094
Data transmission
Switching capacity
20 Gbit/s
Forwarding rate
14.88 Mpps
MAC address table
8000 entries
Number of queues
4
Jumbo frames support
Yes
Jumbo frames
10240
Packet buffer memory
4.1 MB
Security
IGMP snooping
Yes
SSH/SSL support
Yes
Password protection
Yes
Queue scheduling algorithms
Strict Priority Queue (SPQ), Weighted Round Robin (WRR)
Multicast features
Multicast support
Yes
Multicast features
Controllable multicast
Design
Rack mounting
Yes
Form factor
1U
Product colour
Black, Grey
Reset button
Yes
LED indicators
Activity, Alarm, Link, Power, Speed
Number of fans
1 fan(s)
Performance
Memory type
DDR3-SDRAM
Internal memory
128 MB
Flash memory
32 MB
Noise level
50.6 dB
Fanless
No
Mean time between failures (MTBF)
508112 h
Power
Power source
AC
Power supply included
Yes
AC input voltage
100 - 240 V
AC input frequency
50/60 Hz
Input current
3 A
Input voltage
100 - 240 V
Power consumption (typical)
267.5 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)
Yes
Power over Ethernet (PoE) ports quantity
8
Power over Ethernet (PoE) power per port
90 W
Total Power over Ethernet (PoE) budget
242 W
Operational conditions
Operating temperature (T-T)
-5 - 50 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
0 - 95%
Storage relative humidity (H-H)
0 - 95%
Heat dissipation
87 BTU/h
Weight & dimensions
Width
280 mm
Depth
230 mm
Height
44 mm
Weight
2.05 kg
Sustainability
Sustainability certificates
UL ECOLOGO
Certificates
Compliance certificates
BSMI, CB, CE, Federal Communications Commission (FCC), Low Voltage Directive (LVD), cUL

This shop uses only the cookies it needs to work, such as the one that remembers your basket. Cookie policy