Skip to content
ConnexTech
D-Link DXS-3410 Managed Switch · 24 x 10G ports · Black 1 / 5
Product colour:
Black
See all specifications

D-Link DXS-3410 Managed Switch · 24 x 10G ports · Black

Code: P1758

Out of stock

€2,376.99

VAT included · Price without VAT €1,997.47 + VAT 19% €379.52

Currently unavailable

Delivery

  • ACS pickup point Collect from an ACS branch or Smartpoint locker. Free
  • ACS courier to your door Delivered to your home or office. Free

Specifications

Brand
Dlink
Part number
DXS-3410-32SY
EAN
790069473494
Product colour
Black
Weight
3.88 kg
Brand
Dlink
Part number
DXS-3410-32SY
EAN
790069473494
Management features
Switch type
Managed
Switch layer
L3
Quality of Service (QoS) support
Yes
Web-based management
Yes
ARP inspection
Yes
System event log
Yes
MIB support
RFC3621, RFC4293, RFC1850, RFC1724, RFC2782, RFC4113, RFC2620, RFC2925, RFC4293, RFC4133,
Ports & interfaces
SFP+ module slots quantity
28
Fiber optic connector
SFP+
Console port
RJ-45
SFP28 ports quantity
4
USB 2.0 ports quantity
1
Network
Networking standards
IEEE 802.1AX, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1Qau, IEEE 802.1Qaz, IEEE 802.1Qbb, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3x
10G support
Yes
Copper ethernet cabling technology
10BASE-T, 100BASE-T, 1000BASE-T
Port mirroring
Yes
Full duplex
Yes
Flow control support
Yes
Link aggregation
Yes
Spanning tree protocol
Yes
Head-of-line (HOL) blocking
Yes
VLAN support
Yes
Virtual LAN features
Private VLAN, Port-based VLAN
Data transmission
Switching capacity
760 Gbit/s
Throughput
565.44 Mpps
MAC address table
48000 entries
Number of queues
8
Jumbo frames support
Yes
Jumbo frames
12000
Packet buffer memory
4 MB
Security
DHCP features
DHCP server, DHCP client
Access Control List (ACL)
Yes
IGMP snooping
Yes
Security algorithms
802.1x RADIUS
SSH/SSL support
Yes
Loop protection
Yes
BPDU filtering/protection
Yes
Authentication
Guest VLAN, MAC-based authentication, Port-based authentication
Multicast features
Multicast support
Yes
Protocols
Supported network protocols
IPv6, IPv4
Design
Rack mounting
Yes
Stackable
Yes
Product colour
Black
Number of fans
3 fan(s)
Safety
cUL, CB, BSMI
Electromagnetic compatibility
FCC Class A, CE Class A, VCCI Class A, IC, RCM, BSMI
Performance
Physical stacking (units)
9
Virtual stacking (units)
32
Noise level
53.3 dB
Mean time between failures (MTBF)
437675.04 h
Power
Power source
AC
AC input voltage
100 - 240 V
AC input frequency
50/60 Hz
Power consumption (max)
104 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)
No
Operational conditions
Operating temperature (T-T)
0 - 50 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
10 - 90%
Storage relative humidity (H-H)
5 - 90%
Heat dissipation
354.86 BTU/h
Weight & dimensions
Width
441 mm
Depth
250 mm
Height
44 mm
Weight
3.88 kg

This shop uses only the cookies it needs to work, such as the one that remembers your basket. Cookie policy