Skip to content
ConnexTech
TP-Link JetStream 16-Port 10GE SFP+ L2+ Managed Switch 1 / 2
Product colour:
Black
See all specifications

TP-Link JetStream 16-Port 10GE SFP+ L2+ Managed Switch

Code: P1095

Out of stock

€698.99

VAT included · Price without VAT €587.39 + VAT 19% €111.60

Currently unavailable

Delivery

  • ACS pickup point Collect from an ACS branch or Smartpoint locker. Free
  • ACS courier to your door Delivered to your home or office. Free

Specifications

Brand
Tp-Link
Part number
TL-SX3016F
EAN
6935364006433
Management features
Switch type
Managed
Switch layer
L2+/L3
Quality of Service (QoS) support
Yes
Web-based management
Yes
Cloud-managed
Yes
Traffic classification
Yes
ARP inspection
Yes
Configuring Location Settings (CLI)
Yes
System event log
Yes
MIB support
RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Ports & interfaces
Basic switching RJ-45 Ethernet ports type
No
SFP+ module slots quantity
16
Console port
RJ-45/Micro-USB
Power connector
DC-in jack
Network
Networking standards
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3x
10G support
Yes
Port mirroring
Yes
IP routing
Yes
Flow control support
Yes
Link aggregation
Yes
Broadcast storm control
Yes
Rate limiting
Yes
Spanning tree protocol
Yes
Head-of-line (HOL) blocking
Yes
VLAN support
Yes
Virtual LAN features
Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs
4000
Data transmission
Switching capacity
320 Gbit/s
Forwarding rate
238.08 Mpps
MAC address table
32000 entries
Number of queues
8
Static route
Yes
Jumbo frames support
Yes
Jumbo frames
9000
Packet buffer memory
24 MB
Security
DHCP features
DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL)
Yes
IGMP snooping
Yes
Security algorithms
HTTPS, SSH, SSH-2, SSL/TLS
MAC address filtering
Yes
Static port security
Yes
SSH/SSL support
Yes
Loop protection
Yes
BPDU filtering/protection
Yes
IP-MAC-Port binding
Yes
Authentication
Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
Authentication type
AAA, TACACS+
Queue scheduling algorithms
SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support
Yes
Multicast Listener Discovery (MLD) snooping
Y
Protocols
Management protocols
SNMPv1/v2c/v3, SNTP
IPv4 & IPv6 features
IPv6 Telnet, IPv6 ping, IPv6 tracert
Design
Rack mounting
Yes
Product colour
Black
LED indicators
Yes
Power
Power source
AC
Power supply included
Yes
AC input voltage
100 - 240 V
AC input frequency
50/60 Hz
Power consumption (max)
32.74 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)
No
Operational conditions
Operating temperature (T-T)
0 - 45 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
10 - 90%
Storage relative humidity (H-H)
5 - 90%
Heat dissipation
111.71 BTU/h
Weight & dimensions
Width
440 mm
Depth
220 mm
Height
44 mm
Packaging content
Cables included
AC
Quick start guide
Yes
Manual
Yes
Rack mount kit
Yes
Packaging data
Package type
Box
Certificates
Certification
CE, FCC, RoHS

This shop uses only the cookies it needs to work, such as the one that remembers your basket. Cookie policy