1 / 4
- Product colour:
- Black
TP-Link TL-SG3428X-UPS JetStream 24-Port Gigabit L2+ Managed Switch · 4 10GE SFP+
Code: P1460
Out of stock
€349.99
VAT included · Price without VAT €294.11 + VAT 19% €55.88
Currently unavailable
Delivery
- ACS pickup point Collect from an ACS branch or Smartpoint locker. Free
- ACS courier to your door Delivered to your home or office. Free
- Secure card payment with Revolut
- Official warranty, 2-year legal guarantee
- 14-day returns for consumers
Specifications
- Brand
- Tp-Link
- Part number
- TL-SG3428X-UPS
- EAN
- 4897098687734
Management features
- Switch type
- Managed
- Switch layer
- L2+/L3
- Quality of Service (QoS) support
- Yes
- Web-based management
- Yes
- Cloud-managed
- Yes
- Traffic classification
- Yes
- ARP inspection
- Yes
- Configuring Location Settings (CLI)
- Yes
- System event log
- Yes
- MIB support
- RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Ports & interfaces
- Basic switching RJ-45 Ethernet ports quantity
- 24
- Basic switching RJ-45 Ethernet ports type
- Gigabit Ethernet (10/100/1000)
- SFP+ module slots quantity
- 4
- Console port
- RJ-45/Micro-USB
- Power connector
- DC-in jack
Network
- Networking standards
- IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
- 10G support
- Yes
- Port mirroring
- Yes
- IP routing
- Yes
- Flow control support
- Yes
- Link aggregation
- Yes
- Broadcast storm control
- Yes
- Rate limiting
- Yes
- Spanning tree protocol
- Yes
- Head-of-line (HOL) blocking
- Yes
- VLAN support
- Yes
- Virtual LAN features
- Private VLAN, Protocol-based VLAN, Voice VLAN
- Number of VLANs
- 4000
Data transmission
- Switching capacity
- 128 Gbit/s
- Forwarding rate
- 95.23 Mpps
- MAC address table
- 16000 entries
- Number of queues
- 8
- Static route
- Yes
- Jumbo frames support
- Yes
- Jumbo frames
- 9000
- Packet buffer memory
- 12 MB
Security
- DHCP features
- DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
- Access Control List (ACL)
- Yes
- IGMP snooping
- Yes
- Security algorithms
- HTTPS, SSH, SSH-2, SSL/TLS
- MAC address filtering
- Yes
- Static port security
- Yes
- SSH/SSL support
- Yes
- Loop protection
- Yes
- BPDU filtering/protection
- Yes
- IP-MAC-Port binding
- Yes
- Authentication
- Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
- Authentication type
- AAA, TACACS+
- Queue scheduling algorithms
- SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
- Multicast support
- Yes
- Multicast Listener Discovery (MLD) snooping
- Y
Protocols
- Management protocols
- SNMPv1/v2c/v3, SNTP
- IPv4 & IPv6 features
- IPv6 Telnet, IPv6 ping, IPv6 tracert
Design
- Rack mounting
- Yes
- Stackable
- Yes
- Form factor
- 1U
- Product colour
- Black
- Reset button
- Yes
- LED indicators
- Yes
Power
- Power source
- AC
- Power supply included
- Yes
- AC input voltage
- 100 - 240 V
- AC input frequency
- 50/60 Hz
- Power consumption (max)
- 31.9 W
Power over Ethernet (PoE)
- Power over Ethernet (PoE)
- No
Operational conditions
- Operating temperature (T-T)
- 0 - 45 °C
- Storage temperature (T-T)
- -40 - 70 °C
- Operating relative humidity (H-H)
- 10 - 90%
- Storage relative humidity (H-H)
- 5 - 90%
- Heat dissipation
- 108.84 BTU/h
Weight & dimensions
- Width
- 440 mm
- Depth
- 180 mm
- Height
- 44 mm
Packaging content
- Cables included
- AC
- Quick start guide
- Yes
- Manual
- Yes
- Rack mount kit
- Yes
Packaging data
- Package type
- Box
Certificates
- Certification
- CE, FCC, RoHS
You may also like
Tp-Link
TP-Link TL-SG3428X JetStream 24-Port Gigabit L2+ Managed Switch · 4 x 10GE SFP+
€321.99
Only 2 left