Skip to content
ConnexTech
TP-Link Omada SG3210X-M2 · 8-Port 2.5G L2+ Managed Switch 1 / 2
Product colour:
Black
See all specifications

TP-Link Omada SG3210X-M2 · 8-Port 2.5G L2+ Managed Switch

Code: P1603

Out of stock

€301.99

VAT included · Price without VAT €253.77 + VAT 19% €48.22

Currently unavailable

Delivery

  • ACS pickup point Collect from an ACS branch or Smartpoint locker. Free
  • ACS courier to your door Delivered to your home or office. Free

Specifications

Brand
Tp-Link
Part number
SG3210X-M2
EAN
4897098689523
Management features
Switch type
Managed
Switch layer
L2+
Quality of Service (QoS) support
Yes
Web-based management
Yes
Cloud-managed
Yes
Traffic classification
Yes
ARP inspection
Yes
Configuring Location Settings (CLI)
Yes
System event log
Yes
MIB support
RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity
8
Basic switching RJ-45 Ethernet ports type
2.5G Ethernet (100/1000/2500)
2.5G Ethernet (copper) ports quantity
8
SFP+ module slots quantity
2
Console port
RJ-45/micro-USB
Power connector
AC-in jack
Network
Networking standards
IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
10G support
Yes
Port mirroring
Yes
IP routing
Yes
Flow control support
Yes
Link aggregation
Yes
Broadcast storm control
Yes
Rate limiting
Yes
Spanning tree protocol
Yes
Head-of-line (HOL) blocking
Yes
Ethernet LAN data rates
100,1000,2500 Mbit/s
VLAN support
Yes
Virtual LAN features
MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs
4000
Data transmission
Switching capacity
80 Gbit/s
Forwarding rate
59.52 Mpps
MAC address table
16000 entries
Static route
Yes
Number of static routes
48
Number of IP interfaces
16
Jumbo frames support
Yes
Jumbo frames
9000
Packet buffer memory
12 MB
Security
DHCP features
DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL)
Yes
IGMP snooping
Yes
Security algorithms
HTTPS, SSH, SSH-2, SSL/TLS
MAC address filtering
Yes
Static port security
Yes
SSH/SSL support
Yes
Loop protection
Yes
BPDU filtering/protection
Yes
IP-MAC-Port binding
Yes
Authentication
MAC-based authentication, Port-based authentication
Password protection
Yes
Authentication type
AAA, TACACS+
Queue scheduling algorithms
SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support
Yes
Multicast Listener Discovery (MLD) snooping
Y
Protocols
Management protocols
SNMPv1/v2c/v3, SNTP
GARP VLAN Registration Protocol (GVRP)
Yes
Design
Rack mounting
Yes
Form factor
1U
Product colour
Black
LED indicators
Yes
Number of fans
2 fan(s)
Performance
Fanless
Yes
Power
Power source
AC
Power supply included
Yes
AC input voltage
100 - 240 V
AC input frequency
50/60 Hz
Power consumption (typical)
15 W
Operational conditions
Operating temperature (T-T)
0 - 50 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
10 - 90%
Storage relative humidity (H-H)
5 - 90%
Heat dissipation
51.18 BTU/h
Weight & dimensions
Width
294 mm
Depth
180 mm
Height
44 mm
Packaging content
Cables included
AC
Quick start guide
Yes
Packaging data
Package type
Box
Package width
528 mm
Package depth
250 mm
Package height
80 mm
Package weight
2.84 kg
Certificates
Certification
CE, FCC, RoHS
Logistics data
Harmonized System (HS) code
85176990

This shop uses only the cookies it needs to work, such as the one that remembers your basket. Cookie policy