Skip to content
ConnexTech
D-Link DGS-3130 Smart Switch · Grey 1 / 4
Product colour:
Grey
See all specifications

D-Link DGS-3130 Smart Switch · Grey

Code: P652

Out of stock

€1,151.99

VAT included · Price without VAT €968.06 + VAT 19% €183.93

Currently unavailable

Delivery

  • ACS pickup point Collect from an ACS branch or Smartpoint locker. Free
  • ACS courier to your door Delivered to your home or office. Free

Specifications

Brand
Dlink
Part number
DGS-3130-30S/SI
EAN
790069469961
Product colour
Grey
Weight
3.5 kg
Brand
Dlink
Part number
DGS-3130-30S/SI
EAN
790069469961
Management features
Switch type
Managed
Switch layer
L3
Quality of Service (QoS) support
Yes
Web-based management
Yes
ARP inspection
Yes
MIB support
RFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity
2
Basic switching RJ-45 Ethernet ports type
10G Ethernet (100/1000/10000)
SFP module slots quantity
24
SFP+ module slots quantity
4
Fiber optic connector
SFP, SFP+
USB 2.0 ports quantity
1
Power connector
AC-in jack
Network
Networking standards
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3x
10G support
Yes
Copper ethernet cabling technology
10BASE-T, 100BASE-T, 1000BASE-T
Port mirroring
Yes
Flow control support
Yes
Link aggregation
Yes
Spanning tree protocol
Yes
Head-of-line (HOL) blocking
Yes
VLAN support
Yes
Virtual LAN features
MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
Number of VLANs
4000
Data transmission
Switching capacity
168 Gbit/s
Forwarding rate
125 Mpps
MAC address table
16384 entries
Jumbo frames support
Yes
Jumbo frames
9000
Packet buffer memory
2 MB
Security
DHCP features
DHCP client, DHCP relay, DHCP server, DHCP snooping
Access Control List (ACL)
Yes
Access Control List (ACL) egress
512
Access Control List (ACL) ingress
2048
IGMP snooping
Yes
Security algorithms
SNMP, SNMPv3, SSH-2, SSL/TLS
SSH/SSL support
Yes
Loop protection
Yes
BPDU filtering/protection
Yes
Authentication
Guest VLAN, MAC-based authentication, Port-based authentication
Queue scheduling algorithms
Deficit weighted round robin (DWRR), SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast support
Yes
Protocols
Routing protocols
RIP
Design
Stackable
Yes
Product colour
Grey
LED indicators
Yes
Number of fans
3 fan(s)
Performance
Physical stacking (units)
9
Virtual stacking (units)
32
Noise level
52.3 dB
Mean time between failures (MTBF)
400490 h
Power
Power source
DC
Redundant power supply (RPS) support
Yes
AC input voltage
100 - 240 V
AC input frequency
50 - 60 Hz
Power consumption (max)
65.01 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)
No
Operational conditions
Operating temperature (T-T)
0 - 50 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
10 - 90%
Storage relative humidity (H-H)
5 - 90%
Heat dissipation
221.8 BTU/h
Weight & dimensions
Width
440 mm
Depth
250 mm
Height
44 mm
Weight
3.5 kg
Certificates
Certification
FCC A, CE A, VCCI A, IC, RCM, BSMI, CCC

This shop uses only the cookies it needs to work, such as the one that remembers your basket. Cookie policy