Skip to content
ConnexTech
TP-Link TD-W8961N · 300 Mbps Wireless N ADSL2+ Modem Router 1 / 4
Product colour:
Grey, White
See all specifications

TP-Link TD-W8961N · 300 Mbps Wireless N ADSL2+ Modem Router

Code: P695

Out of stock

€29.99

VAT included · Price without VAT €25.20 + VAT 19% €4.79

Currently unavailable

Delivery

  • ACS pickup point Collect from an ACS branch or Smartpoint locker. Free
  • ACS courier to your door Delivered to your home or office. Free

Specifications

Brand
Tp-Link
Part number
TD-W8961N
EAN
6935364061166
Product colour
Grey, White
Top Wi-Fi standard
Wi-Fi 4 (802.11n)
Brand
Tp-Link
Part number
TD-W8961N
EAN
6935364061166
WAN connection
Ethernet WAN
Yes
SIM card slot
No
3G/4G USB modem compatibility
No
Wireless LAN features
Wi-Fi band
Single-band (2.4 GHz)
Top Wi-Fi standard
Wi-Fi 4 (802.11n)
WLAN data transfer rate (max)
100 Mbit/s
Network
Ethernet LAN
Yes
Ethernet LAN interface type
Fast Ethernet
Ethernet LAN data rates
10,100 Mbit/s
Cabling technology
10/100Base-T(X)
Networking standards
IEEE 802.3, IEEE 802.3u
Mobile network
3G
No
4G
No
DSL features
ADSL
Yes
ADSL2
Yes
ADSL2+
Yes
Ports & interfaces
Ethernet LAN (RJ-45) ports
4
USB port
No
RJ-11 ports quantity
1
Memory card slot(s)
No
Management features
Quality of Service (QoS) support
Yes
Security
Security algorithms
64-bit WEP, 128-bit WEP, WPA-PSK, WPA2-PSK
Protocols
DHCP client
Yes
Supported network protocols
ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), PVC - Up to 8 PVCs
Design
Product colour
Grey, White
Product type
Tabletop router
Certificates
Certification
CE, FCC, RoHS
Packaging content
Cables included
LAN (RJ-45), Phone (RJ-11)
AC adapter included
Yes
Quick installation guide
Yes
Antenna
Antenna design
External
Antenna gain level (max)
5 dBi
Transmit power
20 dBmW
Power
Power source type
DC
Output voltage
9 V
Output current
0.6 A
Operational conditions
Operating temperature (T-T)
0 - 40 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
10 - 90%
Storage relative humidity (H-H)
5 - 90%
System requirements
Windows operating systems supported
Windows 2000, Windows 2000 Professional, Windows 7, Windows 7 Enterprise, Windows 7 Enterprise x64, Windows 7 Home Basic, Windows 7 Home Basic x64, Windows 7 Home Premium, Windows 7 Home Premium x64, Windows 7 Professional, Windows 7 Professional x64, Windows 7 Starter, Windows 7 Starter x64, Windows 7 Ultimate, Windows 7 Ultimate x64, Windows 7 x64, Windows 8, Windows 8 Enterprise, Windows 8 Ente
Linux operating systems supported
Yes
Mac operating systems supported
Yes
Mac compatibility
Yes
Weight & dimensions
Width
195 mm
Depth
130 mm
Height
35 mm
Packaging data
Package width
285 mm
Package depth
232 mm
Package height
70 mm
Package weight
590 g
Package type
Box
Number of products included
1 pc(s)
Logistics data
Harmonized System (HS) code
85176990

This shop uses only the cookies it needs to work, such as the one that remembers your basket. Cookie policy