1 / 3
- Product colour:
- Black
TP-Link JetStream L2+ Managed Switch · 8× 2.5G · 2× 10G SFP+ · 8 PoE+ ports
Code: P724
Out of stock
€395.99
VAT included · Price without VAT €332.76 + VAT 19% €63.23
Currently unavailable
Delivery
- ACS pickup point Collect from an ACS branch or Smartpoint locker. Free
- ACS courier to your door Delivered to your home or office. Free
- Secure card payment with Revolut
- Official warranty, 2-year legal guarantee
- 14-day returns for consumers
Specifications
- Brand
- Tp-Link
- Part number
- TL-SG3210XHP-M2
- EAN
- 6935364030797
Management features
- Switch type
- Managed
- Switch layer
- L2+
- Quality of Service (QoS) support
- Yes
- Web-based management
- Yes
- Cloud-managed
- Yes
- Traffic classification
- Yes
- ARP inspection
- Yes
- Configuring Location Settings (CLI)
- Yes
- System event log
- Yes
- MIB support
- RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Ports & interfaces
- Basic switching RJ-45 Ethernet ports quantity
- 8
- Basic switching RJ-45 Ethernet ports type
- 2.5G Ethernet (100/1000/2500)
- 2.5G Ethernet (copper) ports quantity
- 8
- SFP+ module slots quantity
- 2
- Console port
- RJ-45/micro-USB
- Power connector
- AC-in jack
Network
- Networking standards
- IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
- 10G support
- Yes
- Port mirroring
- Yes
- IP routing
- Yes
- Flow control support
- Yes
- Link aggregation
- Yes
- Broadcast storm control
- Yes
- Rate limiting
- Yes
- Spanning tree protocol
- Yes
- Head-of-line (HOL) blocking
- Yes
- Ethernet LAN data rates
- 100,1000,2500 Mbit/s
- VLAN support
- Yes
- Virtual LAN features
- MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
- Number of VLANs
- 4000
Data transmission
- Switching capacity
- 80 Gbit/s
- Forwarding rate
- 59.52 Mpps
- MAC address table
- 16000 entries
- Static route
- Yes
- Number of static routes
- 48
- Number of IP interfaces
- 16
- Jumbo frames support
- Yes
- Jumbo frames
- 9000
- Packet buffer memory
- 12 MB
Security
- DHCP features
- DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
- Access Control List (ACL)
- Yes
- IGMP snooping
- Yes
- Security algorithms
- HTTPS, SSH, SSH-2, SSL/TLS
- MAC address filtering
- Yes
- Static port security
- Yes
- SSH/SSL support
- Yes
- Loop protection
- Yes
- BPDU filtering/protection
- Yes
- IP-MAC-Port binding
- Yes
- Authentication
- MAC-based authentication, Port-based authentication
- Password protection
- Yes
- Authentication type
- AAA, TACACS+
- Queue scheduling algorithms
- SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
- Multicast support
- Yes
- Multicast Listener Discovery (MLD) snooping
- Y
Protocols
- Management protocols
- SNMPv1/v2c/v3, SNTP
- GARP VLAN Registration Protocol (GVRP)
- Yes
Design
- Rack mounting
- Yes
- Form factor
- 1U
- Product colour
- Black
- LED indicators
- Yes
- Number of fans
- 2 fan(s)
Power
- Power source
- AC
- Power supply included
- Yes
- AC input voltage
- 100 - 240 V
- AC input frequency
- 50/60 Hz
- Power consumption (max)
- 285.9 W
Power over Ethernet (PoE)
- Power over Ethernet (PoE)
- Yes
- Power over Ethernet plus (PoE+) ports quantity
- 8
- Power over Ethernet (PoE) power per port
- 30 W
- Total Power over Ethernet (PoE) budget
- 240 W
Operational conditions
- Operating temperature (T-T)
- 0 - 45 °C
- Storage temperature (T-T)
- -40 - 70 °C
- Operating relative humidity (H-H)
- 10 - 90%
- Storage relative humidity (H-H)
- 5 - 90%
- Heat dissipation
- 975.54 BTU/h
Weight & dimensions
- Width
- 440 mm
- Depth
- 180 mm
- Height
- 44 mm
Packaging content
- Cables included
- AC
- Quick start guide
- Yes
Packaging data
- Package type
- Box
Certificates
- Certification
- CE, FCC, RoHS
You may also like
Tp-Link
TP-Link TL-SG3428MP JetStream 28-Port Gigabit L2 Managed Switch · 24-Port PoE+
€447.99
Only 2 left