Skip to content
ConnexTech
Tp-Link JetStream 10-Port Gigabit Smart Switch with 8-Port PoE+ (TL- SG2210MP)
Product colour:
Black
See all specifications

Tp-Link JetStream 10-Port Gigabit Smart Switch with 8-Port PoE+ (TL- SG2210MP)

Code: P736

In stock

€202.99

VAT included · Price without VAT €170.58 + VAT 19% €32.41

Delivery

  • ACS pickup point Collect from an ACS branch or Smartpoint locker. €3.50
  • ACS courier to your door Delivered to your home or office. €4.50
  • Ships in 2 working days

Specifications

Brand
Tp-Link
Part number
TL-SG2210MP
EAN
6935364030674

Management features

Switch type
Managed
Switch layer
L2/L2+
Quality of Service (QoS) support
Yes
Web-based management
Yes
Cloud-managed
Yes
ARP inspection
Yes
Configuring Location Settings (CLI)
Yes
System event log
Yes
MIB support
RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity
8
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Gigabit Ethernet (copper) ports quantity
8
SFP module slots quantity
2

Network

Networking standards
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support
No
Copper ethernet cabling technology
10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroring
Yes
Flow control support
Yes
Link aggregation
Yes
Broadcast storm control
Yes
Rate limiting
Yes
Spanning tree protocol
Yes
VLAN support
Yes
Virtual LAN features
MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs
4000

Optical fiber

Fiber ethernet cabling technology
100BASE-FX, 1000BASE-X

Data transmission

Switching capacity
20 Gbit/s
Forwarding rate
14.9 Mpps
MAC address table
8000 entries
Number of queues
8
Jumbo frames support
Yes
Jumbo frames
9000
Packet buffer memory
4.1 MB

Security

DHCP features
DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL)
Yes
IGMP snooping
Yes
Security algorithms
EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
SSH/SSL support
Yes
BPDU filtering/protection
Yes
IP-MAC-Port binding
Yes
Queue scheduling algorithms
SP, Weighted Round Robin (WRR)

Multicast features

Multicast support
Yes

Protocols

Management protocols
SNMPv1/v2c/v3, SNTP

Design

Rack mounting
Yes
Form factor
1U
Product colour
Black
Number of fans
1 fan(s)

Power

Power source
AC
Power supply included
Yes
AC input voltage
100 - 240 V
AC input frequency
50/60 Hz
Power consumption (max)
173.9 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)
Yes
Power over Ethernet plus (PoE+) ports quantity
8
Total Power over Ethernet (PoE) budget
150 W

Operational conditions

Operating temperature (T-T)
0 - 50 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
10 - 90%
Storage relative humidity (H-H)
5 - 90%
Heat dissipation
594.46 BTU/h

Weight & dimensions

Width
294 mm
Depth
180 mm
Height
44 mm

Certificates

Certification
CE, FCC, RoHS

This shop uses only the cookies it needs to work, such as the one that remembers your basket. Cookie policy