Skip to content
ConnexTech
TP-Link JetStream 16-Port Gigabit Smart Switch · 8-Port PoE+ 1 / 6
Product colour:
Black
See all specifications

TP-Link JetStream 16-Port Gigabit Smart Switch · 8-Port PoE+

Code: P1420

Out of stock

€206.99

VAT included · Price without VAT €173.94 + VAT 19% €33.05

Currently unavailable

Delivery

  • ACS pickup point Collect from an ACS branch or Smartpoint locker. Free
  • ACS courier to your door Delivered to your home or office. Free

Specifications

Brand
Tp-Link
Part number
TL-SG2016P
EAN
4897098689493
Management features
Switch type
Managed
Switch layer
L2/L2+
Quality of Service (QoS) support
Yes
Web-based management
Yes
Cloud-managed
Yes
ARP inspection
Yes
Configuring Location Settings (CLI)
Yes
System event log
Yes
MIB support
RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity
16
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Power connector
DC-in jack
Network
Networking standards
IEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x
10G support
No
Copper ethernet cabling technology
10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroring
Yes
Flow control support
Yes
Link aggregation
Yes
Broadcast storm control
Yes
Rate limiting
Yes
Auto MDI/MDI-X
Yes
Spanning tree protocol
Yes
Ethernet LAN data rates
10,100,1000 Mbit/s
Auto-negotiation
Yes
VLAN support
Yes
Virtual LAN features
Multicast VLAN, Tagged VLAN, Voice VLAN
Number of VLANs
4000
Data transmission
Switching capacity
32 Gbit/s
Forwarding rate
23.81 Mpps
MAC address table
8000 entries
Number of queues
8
Jumbo frames support
Yes
Jumbo frames
9000
Packet buffer memory
4.1 MB
Security
DHCP features
DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL)
Yes
IGMP snooping
Yes
Security algorithms
EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
MAC address filtering
Yes
SSH/SSL support
Yes
BPDU filtering/protection
Yes
IP-MAC-Port binding
Yes
Authentication
Guest VLAN, MAC-based authentication, Port-based authentication
Queue scheduling algorithms
SP, Weighted Round Robin (WRR)
MAC address entries
Dynamic MAC address entries, Static MAC address entries
Multicast features
Multicast support
Yes
Multicast Listener Discovery (MLD) snooping
MLD v1, MLD v2
Protocols
Supported network protocols
ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
GARP VLAN Registration Protocol (GVRP)
Yes
IPv4 & IPv6 features
Dual stack IPv4/IPv6
Design
Rack mounting
Yes
Product colour
Black
LED indicators
PoE, Power, System
Performance
Firmware upgradeable
Yes
Fanless
Yes
Power
Power source
DC/PoE
DC input voltage
53.5 V
Power consumption (max)
146.5 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)
Yes
Power over Ethernet plus (PoE+) ports quantity
8
Total Power over Ethernet (PoE) budget
120 W
Operational conditions
Operating temperature (T-T)
0 - 40 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
10 - 90%
Storage relative humidity (H-H)
5 - 90%
Heat dissipation
499.98 BTU/h
Weight & dimensions
Width
286 mm
Depth
111.7 mm
Height
25.4 mm
Packaging content
Cables included
AC
Manual
Yes
Certificates
Certification
CE, FCC, RoHS

This shop uses only the cookies it needs to work, such as the one that remembers your basket. Cookie policy